• Advertisement

Dosificacion de acidos con bombas peristalticas

Nuestro tiempo es oro. No lo desperdiciemos midiendo y controlando mal en nuestras piscinas. Las máquinas lo hacen mucho mejor.
Reglas del Foro
Por favor, elegir el foro adecuado a la materia objeto del titulo del tema. Dentro de un tema, no cambiar a otra materia diferente a la referida por el titulo, abrir otro tema en el foro que corresponda.

Dosificacion de acidos con bombas peristalticas

Notapor PisciDoc » Vie Jul 03, 2015 11:20 pm

La inmensa mayoría de los usuarios del PisciDOMO y el EasyPool habéis hecho la instalación :hammerdrill: vosotros mismos :bravo: con la ayuda/asesoramiento puntual mia :eyebrow:
Lo cual es un indicador importante de lo sencillo que es automatizar una piscina con estos equipos :cheers:
Pero últimamente está habiendo muchas incidencias con el funcionamiento de las bombas peristálticas :cussingblack: y sobre todo con la dosificación del salfumant diluido (regulación de pH).
Voy a tratar de explicar porque se produce el problema y como se puede resolver. :sabio:

ANTECEDENTES:
Los efectos que se notan pueden ser variados:
  • la bomba no succiona o no inyecta liquido
  • la bomba pierde/gotea liquido
La mayor parte de las veces esto es debido a un montaje inadecuado de la bomba que detallaré a continuación:
El montaje de las bombas peristálticas es muy sencillo, pero en el caso de la bomba de pH es necesario poner un especial esmero en su montaje para que no pasen cosas como esta:

Racor rajado.jpg


Si agrandáis la imagen de arriba veréis que el racord de apriete y sujeción del tubito de inyección se ha rajado (circulo rojo). Es una raja muy sutil que aunque en la foto la veis de frente en la instalación original estaba por detrás :banghead:
Cuando la bomba se pone a inyectar acido clorhídrico, por esta raja se escapa parte de liquido, el cual no solamente cae al suelo, sino que por el efecto de capilaridad, también sube hacia arriba al compartimento del mecanismo peristáltico. :face: mojando todala base del mecanismo y en especial las bridas (flechas amarillas en la foto) que sujetan el tubo de flexión (tubo negro) a los racores de enganche.

Al entrar las bridas en contacto con el acido, se corroen y terminan por partirse :fire: con lo cual el problema se acrecienta ya que las perdidas de liquido ahora son muchísimo mayores :banghead:

Las razones por las que puede producirse una pequeña fuga que desencadena todo el proceso anterior, pueden ser múltiples, además de la descrita anteriormente de la rotura del racord de apriete otra muy habitual es una deformación excesiva del tubito transparente al montarlo en el racord, ver siguiente foto:

tubito deformado.jpg


Aunque no es fácil de apreciar en la foto, el tubito se ha "ensanchado" en exceso y tiene cierta holgura, lo que hace que la junta con el racord no sea hermética y se produzca una pequeña fuga :cussingblack: que termina por desencadenar todo el problema descrito anteriormente.

Como decía puede haber múltiples causas que provoquen la pequeña fuga inicial, y todas ellas hay que vigilarlas con especial esmero, sobre todo al inicio de la puesta en marcha del sistema
* Vigilad los tubitos transparentes y aseguraros de que no hay la mas mínima fuga :sabio: especialmente en los de inyección, y sobre todo en la bomba de pH
En la bomba dosificadora de lejía el tema no es tan critico ya que la lejía no es un acido (es una base) y no corroe las bridas.

Para aquellos que no seáis muy manitas y el tema del bricolaje no sea vuestro fuerte, la recomendación seria usar bombas electromagnéticas para la dosificación de pH ya que estas carecen de tubito de flexión y por consiguiente no llevan bridas de unión al racord.

En otro tema aparte detallaré como reparar las bombas peristálticas que hallan sufrido este problema :typing: viewtopic.php?f=35&t=3690

Saludos
el liquido
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
-Localización: Madrid Sureste
-Entorno: pinos, frutales, cesped y arizonicas
-Vaso: Gunitado y gresite, 5x10 m, 77 m3, 20 años
-Filtración: 2 skimmers, 4 retornos superficie, 1 bomba 1CV(en ataúd) + filtro 750mm con zeolitas (en caseta)
-Tratamiento: Bromo + lejía (Automatizado)
-Controles: Automatización total con PisciDOMO: http://www.hablemosdepiscinas.com/foro/viewtopic.php?f=35&t=1983
-Antigüedad del agua: 9 años (y lo que le queda...) :eyebrow:
Avatar de Usuario
PisciDoc
Moderador/Administrador
 
Mensajes: 2035
Registrado: Sab Oct 30, 2010 5:44 pm

Volver a Instrumentación y Automatización de la Piscina


  • Advertisement

¿Quién está conectado?

Usuarios navegando por este Foro: bzn51 y 1 invitado

  • Advertisement